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"  Conformity Statements: 
EMC Standard, EN 55022:2010, EN 55024:2010. 

LVD Standards, EN 60950-1:2006+A11:2009+A1:2010+A12:2011 
savvyPanel touch is an industrial controller designed for permanent installation by 

qualified professionals. If  it is used in a manner not specified herein the protection 
provided may be impaired. 

savvyPanel touch and its packaging contain recyclable materials. 

Warning! It is essential that you read and understand this entire manual and the 
entire contents of  the savvy software Help menu before proceeding with your 
installation and configuration. See page 4 for savvy installation instructions. For more 
information and to download manuals and software, go to www.driveweb.com or 
contact us. See page 8. 

Warning! Your use of  savvyPanel, savvyPanel touch, savvy software and 
drive.web devices may cause motors and machinery to power up with high Voltages or 
start or operate in an unexpected, dangerous or lethal way. It is essential that you are 
completely familiar with all of  the equipment and the system design before attempting to 
program or edit a program or connect to any live device. It is also essential that a risk 
assessment is conducted to identify hazards. Risks must be reduced to tolerable levels. 

Warning! You are entirely responsible for the configuration or use of  any drive.web 

product. By configuring or using these products you agree to indemnify and hold 
harmless Bardac Corporation, its employees, directors, officers, distributors and resellers 
against the consequences of  your configuration or use of  the products. 

Warning! Information in this manual is subject to change without notice. You are 
responsible for verifying the proper operation of  your savvyPanel touch panel. Special 
care must be taken after loading new firmware.

Warning! Avoid permanent damage to your savvyPanel touch, never exceed any 
min or max values.  Do not connect any savvyPanel touch terminal to mains circuits.  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Product identity, savvyPanel touch, models 
dw230-050, dw230-070, dw230-097

savvyPanel touch is a high-resolution, industrial touch screen 
interface for use in  drive.web distributed control 
systems.   savvyPanel pages, layouts, and security features 
are configured in Ethernet-connected drive.web speedy 
or smarty devices. To configure a savvyPanel touch, 

smarty or speedy,  you must get the savvy software 
tools from www.driveweb.com. Please see page 4. 

To find the specific model and firmware version, launch savvy 
and choose Get Detailed Info from the savvyPanel 

touch contextual menu.  

savvyPanel touch Specification 

drive.web distributed process control and savvyPanel 
display technology. 

10/100Base-T(X) Ethernet, page 3. 

Update firmware with savvy software. 

Ingress protection IP65 in front of  panel seal. IP20 behind. 
Details on next page. 

Configure basic security passwords, panel-specific home 
password, IP addresses, discovery filters, and more using  
free drive.web savvy software. 

savvyPanel Technology Overview
dw230 savvyPanel touch displays systems and pages that 

are configured in drive.web smarty® and speedy® 
controllers. Please see the product manual for that device 
for details. Product manuals may be found on the web at 
http://driveweb.com/tech/update.php  

drive.web devices must have dwOPTION-26 installed to 
display the complete suite of  tiles. A limited set of  tiles is 
available without this software option. Software options 
may be added any time. See product manual for details. 

Discovery of drive.web devices is controlled by the network 
configuration, dw230 savvyPanel touch setup, and 
passwords. 

Control dw230 savvyPanel touch network setup, 

discovery and launch options, and passwords with savvy 
software. See the savvyPanel touch User Guide that 
is available in Appendix B of  the savvy User Manual. 
Open the savvy User Manual from the Help menu or 
on the web at http://driveweb.com/support/manuals/
driveweb/en.html. 

Model Size Resolution Brightness Touch

dw230-050 5” 800x480 Not Specified Capacitive

dw230-070 7” 1024x600 250nit Resistive

dw230-097 9.7” 1024x768 350nit Capacitive
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dw230 Installation
Sample Rear View - 

	 (dw230-070 shown) 

Power: Regulated 22VDC min., 32VDC max., 6W.  Do not 
connect to a distributed DC power network. External 1A 
fast-acting fuse or 1A current-limiting is required!  

Connect to + and - on terminal block P2. G may be used 
for earth or chassis ground connection. 

Terminal wiring: Strip 5mm(0.20”) or use ferrules.  

0.2mm2 (AWG24) min, 1.5mm2 (AWG14) bare wire max.   

Terminal tightening torque: 0.25 Nm (2.2 in⋄lbs) max.

Environment: IP65 in front of  supplied panel gasket. 

IP20 inside panel environment, UL/IEC Pollution Degree 
2, Humidity 95% max. non-condensing.  

Temperature, Operating, 0°C to 50°C. Storage, -20°C to 60°C.  

Altitude 3000m max. 

Ethernet: MDI 8P8C, “RJ45” jack, 100baseTX, 10BaseT, Full 
Duplex, Auto-Negotiation, Auto-MDIX, IEEE 802.3ab. 

100 Green LED indicates 100BaseTX Ethernet connection. 

Link / Activity Yellow LED. On for Link, flash for activity 

USB: Type A jack for USB pointer device, e.g. industrial mouse. 

Plug device in prior to power-up. 

dw230 Panel Mounting 
Provide a cutout in a metal, industrial panel, 6mm (¼”) thick, max.  

Ensure that the finished opening and surrounding area are flat, 
1mm  (0.04”) maximum deviation. 

Install four panel-mounting clips and tighten screws, 0.25 Nm (2.2 in⋄lbs).  

Do not over-tighten the clip screws! The screen may be 
permanently damaged! 

Model Width 
mm(inches)

Height Cutout 
width

Cutout 
height

Left 
Bezel

Right 
Bezel

Top 
Bezel

Bottom 
Bezel

-50 150(5.9) 110(4.33) 140(5.51) 92(3.62) 5(0.2) 5(0.2) 10(0.39) 10(0.39)

-70 207(8.15) 139(5.47) 197(7.76) 118(4.65) 6(0.24) 5(0.2) 12(0.47) 9(0.35)

-97 252(9.92) 205(8.07) 229(9) 175(6.88) 12(0.47) 12(0.47) 16(0.63) 14(0.55)
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Panel Drawing Note: 
Front view.  
Grey bezel area must be 
flat! See above.
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dw230 serial 
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USB jack

Ethernet jack

Power; +, -, G.  

Do not connect to any 
other terminal block.
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drive.web Ethernet networking & programming 

Before proceeding, it is important to have a basic 
understanding of  Ethernet TCP/IP networks. Creating an 
invalid or duplicate IP address will cause serious network 
malfunctions!  

Find useful networking information. Under the Help menu 
click on Getting Started with savvy.  

savvyPanel touch sh ips wi th the IP address, 
10.189.189.190. Consult your company’s IT department for 
an appropriate, unique IP address. 

Typically, savvyPanel touch must be on the same 
subnetwork as the drive.web devices that it interfaces with. 
Contact us (page 8), or your company’s IT department for 
assistance with more complex network routing 
requirements.

Ethernet Network Requirements 

A standard Category 5e cable with 8P8C/RJ-45 connectors on 
both ends for each drive.web  device and the host 
computer. 

An Ethernet switch with ports for all drive.web devices and 
your computer. 

New to drive.web ? 

We strongly recommend attending our free on-line 
training seminars. To register and get your invitation, 
call or e-mail training@driveweb.com. 

Before proceeding with your systems designs it is very 
important to familiarize yourself  with savvy, the 
configuration software.  

We strongly recommend you read the User Manual and 
Getting Started Guides under the Help menu.    

Use Create Phantom in the Directory menu to 
practice, explore all drive.web products and options 
and design and configure off-line. Design systems in 
Phantom devices and Export Data under the 
Directory menu for later use in live devices. Import 
Data into  phantoms to work off-line. 

Set up savvyPanel touch with free savvy software 

To download the latest version of  savvy, go to 
www.driveweb.com and click on get savvy. 

Java Runtime Environment must be installed to run 
savvy. There is a link on the get savvy page to download 
Java for free.  

If  you do not have internet access, install savvy and Java 
from the Bardac Infodisk. Browse to the savvy link, 
off-line installation. Contact us for the files or Infodisk. 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Set up savvyPanel touch with free savvy software continued… 

Choose Open Device Directory from the File menu. 

See discovery settings under the Directory menu. 
savvyPanel touch can be discovered when it has a valid 
IP address, in the same subnetwork as the computer. 

Click on the discovered device to view the 
configuration screen; 

It is essential to refer to the savvyPanel touch 
User Guide in the savvy User Manual 

Choose User Manual under the Help menu and 
refer to Appendix B, savvyPanel touch User 
Guide. 

savvyPanel touch User Guide is also available 
on line at driveweb.com/support/manuals/
driveweb/en_dw230.html 

Set IP addresses, passwords, discovery filters, logos, etc using 
the savvy software.  

Design savvyPanel Pages for dw230 

Note - savvy-SFD upgrade is required to make design changes 

in a savvyPanel system. 

Optimal tile layouts to fill the screen are shown, rows x columns; 

Optimal tile layouts for dw230-097 may also be; 1x3, 2x3, 
3x5, 4x8, and 5x9. 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savvyPanel touch Operations Guide  

Operator station configurations are stored in the drive.web 
devices and are available in savvyPanel touch when the 
network, discovery filters, and passwords cohere.  

 savvyPanel Display Overview 

savvyPanel Pages

Systems Page is available when multiple savvyPanel 
systems are discovered.  

Each savvyPanel system may contain tiles from many 
drive.web devices.  

Each drive.web device may contribute to only one 
savvyPanel system. Right-click on device icon in savvy 
for the contextual menu > Set savvyPanel System… 

Touch the systems button, "  , in the status bar to access the 
systems page from home page. Lock this button with home 
password. Click savvyPanel touch icon in savvy to set 
the home password. Choose User Manual under the Help 
menu and refer to Appendix B, savvyPanel touch User 
Guide for more details. 

Home Page is the first operator page in a savvyPanel 
System. 

Access home page from any operator page with the home 

button, " . Lock with the home password. 

Operator Pages show graphic, page-link, and parameter tiles.  

Pages can be renamed. The name appears in the status bar. 

Alarms Page operator page number 255 can be accessed from 
any operator page via the alarm indicator and button which 
appears in the status bar, next to the home button.  

Alarm indicator and button is only present when a drive.web 
device in the currently viewed savvyPanel system has a 
savvyPanel Alarm Annunciator function block with an 
active input. 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IP65 Bezel

savvyPanel 
Tile array

Status Bar with drive.web button, page name, Alarm 
indicator and button, and Home and / or Systems button.
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savvyPanel Tiles

Parameter Tiles Touch a settable parameter to 

see its savvyPanel Setter. Select between 

two setter styles with the "  button. Return 

to previous setting, " . Return to default, 

" .  Hold down the increment or decrement 
buttons for faster changes.  

A parameter is settable if  it is not read-only 
and ha s no incoming dr ive .web 
connection. 

Meter Digital panel meter, dial, or bar meter. Unipolar, 
bipolar, full-scale, and percent choices. 

Indicator Variety of  colors. Shows on/off, true/false  
boolean state. All non-zero values are true. 

Pushbutton Momentary actuators in a variety of  colors, 
also lighted Start/Stop. 

Multi-position Switch For enumerated parameters. 

Operator’s note: If  communication with a drive.web device 
is interrupted, affected tiles show a yellow bar at top with 
exclamation warning. The displayed value is not updated. 

Graphic Tiles Create diagrams with various process elements. 

Page-Link Tiles A graphic tile that is also a page-link.  Touch 
to change the view to that page.

drive.web button is located at bottom-left.

Touch the drive.web button, " , to view description, model 
number, firmware version, contact information. 

With resistive touch screen model dw230-070, touch the 

target button, " , to adjust the touch calibration. 

Proceed with caution! If  the touch calibration is badly 
adjusted, it may be necessary to plug in a USB pointing 
device. Please see the installation manual for details. 

Carefully touch the crosshair cursor that appears. Hold the 
position for approximately one second. The best calibration 
may be achieved with an appropriate stylus. Another cursor 
will appear until this is repeated in four locations.  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drive.web Product Line Highlights 
Drive-dedicated smarty and speedy models: 

smarty DIN rail drive.web controller.   

Sixteen flexible, bipolar-analog / digital I/O 

Hardware options; dual serial-ports, add six digital inputs, 
frequency I/O, relay-rack, dual stepper control. 

External options; remote, dual encoder module with re-
transmit, high-Voltage I/O. 

Encoder control; cyclic and linear positioning, electronic line 
shaft, registration, event counts 

speedy ultra-miniature drive.web controller.   

Standard models with permanent-bond mounting. 

Drive-dedicated models with 7” lead and specified connector 
fitted.  

Generic ModbusRTU with 15” solid-wire leader.  

PL/X digital DC drive versions install in expansion slot. 

DIN rail mount option, specify dwOption-50. 

savvy-SFD Signal Flow Diagram upgrade. Required for building 
or editing savvyPanel tile layouts. 

savvyPanel operator touch station app for for iOS, Apple 
mobile operating systems. 

drive.web products are designed & assembled in the U.S.A. 

Get drive.web help. Call or Email techsupport@driveweb.com 

drive.web training courses  

Free online interactive training seminars take about one hour.  

Specialized online and factory training sessions are also available.  

To register email training@driveweb.com or call.

Supported Drive smarty  Model speedy  Model

Generic dw210 dw220

PL/X Digital DC Drive dw211 dw221

Optidrive E2 dw212 dw222

Optidrive Plus dw213 dw223

Optidrive P2 dw214 dw224

YaskawaF7 dw215 dw225

Optidrive HVAC dw216 dw226

Optidrive E3 dw218 dw228
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