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Preface

INTRODUCTION

This chapter contains general information that will be useful to know before using the 

EMC1182 Temperature Sensor Evaluation Board. Items discussed in this chapter 

include:

� Document Layout

� Conventions Used in this Guide

� Recommended Reading

� The Microchip Web Site

� Customer Support

� Document Revision History

DOCUMENT LAYOUT

This document describes how to use the EMC1182 Temperature Sensor Evaluation 

Board as a development tool to emulate and debug firmware on a target board. The 

manual layout is as follows:

� Chapter 1. �Product Overview� � Important information about the EMC1182 

Temperature Sensor Evaluation Board. 

� Chapter 2. �Installation and Operation� � Includes instructions on installing and 

starting the SMSC� Chip Manager application.

� Chapter 3. �Hardware Description� � Shows hardware details of the EMC1182 

Temperature Sensor Evaluation Board.

� Chapter 4. �Software Description� � Describes the main operations in the 

SMSC Chip Manager software.

� Appendix A. �Schematic and Layouts� � Shows the schematic and layout 

diagrams for the EMC1182 Temperature Sensor Evaluation Board.

� Appendix B. �Bill of Materials (BOM)� � Lists the parts used to build the 

EMC1182 Temperature Sensor Evaluation Board.

NOTICE TO CUSTOMERS

All documentation becomes dated, and this manual is no exception. Microchip tools and 

documentation are constantly evolving to meet customer needs, so some actual dialogs 

and/or tool descriptions may differ from those in this document. Please refer to our web site 

(www.microchip.com) to obtain the latest documentation available.

Documents are identified with a �DS� number. This number is located on the bottom of each 

page, in front of the page number. The numbering convention for the DS number is 

�DSXXXXXA�, where �XXXXX� is the document number and �A� is the revision level of the 

document.

For the most up-to-date information on development tools, see the MPLAB® IDE online help. 

Select the Help menu, and then Topics to open a list of available online help files.
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CONVENTIONS USED IN THIS GUIDE

This manual uses the following documentation conventions:

DOCUMENTATION CONVENTIONS

Description Represents Examples

Arial font:

Italic characters Referenced books MPLAB® IDE User�s Guide

Emphasized text ...is the only compiler...

Initial caps A window the Output window

A dialog the Settings dialog

A menu selection select Enable Programmer

Quotes A field name in a window or 

dialog

�Save project before build�

Underlined, italic text with 

right angle bracket

A menu path File>Save

Bold characters A dialog button Click OK

A tab Click the Power tab

N�Rnnnn A number in verilog format, 

where N is the total number of 

digits, R is the radix and n is a 

digit.

4�b0010, 2�hF1

Text in angle brackets < > A key on the keyboard Press <Enter>, <F1>

Courier New font:

Plain Courier New Sample source code #define START

Filenames autoexec.bat

File paths c:\mcc18\h

Keywords _asm, _endasm, static

Command-line options -Opa+, -Opa-

Bit values 0, 1

Constants 0xFF, �A�

Italic Courier New A variable argument file.o, where file can be 

any valid filename

Square brackets [ ] Optional arguments mcc18 [options] file 

[options]

Curly brackets and pipe 

character: { | }

Choice of mutually exclusive 

arguments; an OR selection

errorlevel {0|1}

Ellipses... Replaces repeated text var_name [, 

var_name...]

Represents code supplied by 

user

void main (void)

{ ...

}
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RECOMMENDED READING

This user's guide describes how to use the EMC1182 Temperature Sensor Evaluation 

Board. Another useful document is listed below. The following Microchip document is 

available and recommended as a supplemental reference resource.

� EMC1182 Data Sheet � �Dual Channel 1.8V SMBus/I2C Temperature Sensor 

with Resistance Error Correction, Beta Compensation� 

(EMC1182 DS Rev. 1.0)

THE MICROCHIP WEB SITE

Microchip provides online support via our web site at www.microchip.com. This web 

site is used as a means to make files and information easily available to customers. 

Accessible by using your favorite Internet browser, the web site contains the following 

information:

� Product Support � Data sheets and errata, application notes and sample 

programs, design resources, user�s guides and hardware support documents, 

latest software releases and archived software

� General Technical Support � Frequently Asked Questions (FAQs), technical 

support requests, online discussion groups, Microchip consultant program 

member listing

� Business of Microchip � Product selector and ordering guides, latest Microchip 

press releases, listing of seminars and events, listings of Microchip sales offices, 

distributors and factory representatives

CUSTOMER SUPPORT

Users of Microchip products can receive assistance through several channels:

� Distributor or Representative

� Local Sales Office

� Field Application Engineer (FAE)

� Technical Support

Customers should contact their distributor, representative or field application engineer 

(FAE) for support. Local sales offices are also available to help customers. A listing of 

sales offices and locations is included in the back of this document.

Technical support is available through the web site at: 

http://www.microchip.com/support.

DOCUMENT REVISION HISTORY

Revision A (August 2013)

� Initial Release of this Document.


http://www.microchip.com/support

http://www.microchip.com/support
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Chapter 1.  Product Overview

1.1 INTRODUCTION

The EMC1182 Temperature Sensor Evaluation Board provides an easily accessible 

platform to test the various features of the EMC1182. The System Management Bus 

(SMBus) communication is accomplished using an Universal Serial Bus (USB) bridge, 

providing a standard interface for the application code interface. The board is popu-

lated with a 3x3 DFN version of the EMC1182 device.

1.2 EMC1182 DEVICE FEATURES

The EMC1182 device is a two-channel SMBus temperature sensor featuring both 

pin-selectable and fixed SMBus address capability. The communications bus is also 

compatible with I2C communication protocol (see SMSC® application note AN 14.0 

rev.1.1 - �SMSC Dedicated Slave Devices in I2C Systems� for details on the differences 

between the SMSC SMBus implementation and standard I2C/SMBus). 

One externally connected temperature diode and one internal diode are available for 

temperature sensing. THERM and ALERT outputs have programmable temperature 

limits. 

1.3 WHAT IS THE EMC1182 TEMPERATURE SENSOR EVALUATION BOARD?

All functions of the EMC1182 device can be tested and observed using the USB-based 

EMC1182 Temperature Sensor Evaluation Board. Figure 1-1 shows the block diagram 

of this board.

FIGURE 1-1: EMC1182 Temperature Sensor Evaluation Board Block Diagram.

EMC1182

8LD 3x3 

DFN

USB to SMBus 

Bridge

EXT DIODE 1

Temperature

Monitor

USB 

Connector

SMBus 

Connector
SMBus ALERT#

REC

EXT DIODE 1

ALERT#

Address 

Select
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The evaluation system is comprised of the EMC1182 Temperature Sensor Evaluation 

Board and the SMSC Chip Manager application. The EMC1182 Temperature Sensor 

Evaluation Board has the following features:

� Headers for connecting an external diode or CPU/GPU

� Resistance Error Correction verification

� USB-to-SMBus bridge for power and communications

� Capability to connect directly to an external SMBus master

The user can perform the following operations using the Chip Manager:

� Viewing and changing register values

� Saving settings of all registers, allowing for quick configuration at a later time

� Graphing of any register

The evaluation board was designed for ease of use and experimentation purposes. 

Figure 1-2 shows the top silk screen of the EMC1182 Temperature Sensor Evaluation 

Board. 

FIGURE 1-2: EMC1182 Temperature Sensor Evaluation Board Top Silk Screen.

1.4 WHAT THE EMC1182 TEMPERATURE SENSOR EVALUATION BOARD KIT 
CONTAINS

This EMC1182 Temperature Sensor Evaluation Board kit includes:

� EMC1182 Temperature Sensor Evaluation Board (ADM00516)

� Supplied USB cable

� Important Information Sheet

SMBus Jumper Remote Diode

EMC1182

USB
Connector
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Chapter 2.  Installation and Operation

2.1 GETTING STARTED

2.1.1 System Requirements

To use the EMC1182 Temperature Sensor Evaluation Board, the following are required:

� A PC running the Microsoft® Windows® operating system

� A display resolution of 800x600 or larger, for viewing several windows 

simultaneously

� An available USB port

2.1.2 Installing the Evaluation Board

Follow the next steps to install the SMSC Chip Manager.

1. Download the ChipMan.zip file from the board web page. Unzip the archive. 

The application�s revision history and install/uninstall notes may be found in the 

readme.txt file. 

2. To install the Chip Manager application and the device driver on the PC, run the 

Setup.exe. 

3. Connect the supplied USB cable to an available USB port on the PC. Plug the 

mini-B end of the USB cable into the board connector P3. The +3.3V and the 

Bridge ACT LEDs should illuminate. 

4. If the USB Bridge driver has not previously been installed on the selected USB 

port, the Driver Software Installation window pops up, prompting for the driver 

install (see Figure 2-1).
 

FIGURE 2-1: Device Driver Load and Complete.
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5. After the driver installation is complete, the initial setup screen for the Chip 

Manager application appears (see Figure 2-2). Click Next to start the installation.

FIGURE 2-2: InstallShield Wizard Startup Window.

6. Read and accept the licensing agreement, in order to complete the installation. 

To continue, click Yes.

FIGURE 2-3: License Agreement Dialog.
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7. On the Choose Destination Location dialog, browse for the desired location, or 

click Next to install in the default location (see Figure 2-4). The application setup 

window appears, showing the installation progress (see Figure 2-5).

FIGURE 2-4: Destination Path Dialog.

FIGURE 2-5: Setup Progress Window.
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8. After the setup is complete, the MSXML Parser used by the Chip Manager 

software is installed, as shown in Figure 2-6. Once the setup completes 

successfully, press Finish to exit the install.

FIGURE 2-6: MSXML Parser Install Window.

9. Start the software by either going to Windows Start button > All Programs > 

SMSC > SMSC Chip Manager or by double-clicking the software icon ( ) on 

the desktop. The evaluation board software will initialize and the SMSC Chip 

Manager with the Quick Help screen appears (see Figure 2-7). 

FIGURE 2-7: SMSC Chip Manager with Quick Help Window.
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10. If a message stating that no device has been selected appears, click Yes to 

select a device. Alternatively, go to the Chip Manager�s main menu, select 

Options > Select Device. In either case, the Select SMSC Device window dis-

plays, as shown in Figure 2-8.

In the �SMSC Device� list, choose EMC1182. From the �Master Controller� 

drop-down list choose �SMBus USB-SMB-SPI Bridge�. Click OK to complete the 

device selection.

FIGURE 2-8: Select SMSC Device Window.



EMC1182 Temperature Sensor Evaluation Board User�s Guide

DS50002189A-page 18  2013 Microchip Technology Inc.

11. From the Chip Manager main menu, ensure that Options > Auto refresh 

Registers is checked. In the left panel, click the hardware monitor (HWM) to 

expand the content, then select any of the register groups, as shown in 

Figure 2-9. The USB Activity LED on the board starts blinking when any of the 

register groups are selected. The register values are automatically updated 

every second when the Auto Refresh option is on. 

FIGURE 2-9: Chip Manager Register Groups.
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Chapter 3.  Hardware Description

3.1 INTRODUCTION

The EMC1182 Temperature Sensor Evaluation Board provides the means to 

demonstrate all of the EMC1182 features, and allows the registers to be viewed and 

modified. LEDs indicating status information and test points are included to enable 

system voltage monitoring, using a voltmeter or an oscilloscope. 

3.1.1 Power Source

The board requires only one universal serial bus (USB) connection to power the board. 

The USB-to-SMBus bridge regulates the +5V USB power to +3.3V used by the 

EMC1182 and other evaluation board circuitry.

3.2 USB-TO-SMBUS BRIDGE

The USB-to-SMBus bridge is based on an 8-bit microcontroller with integrated USB 

and SMBus interfaces, as well as internal flash and RAM. During the evaluation board 

manufacturing process, the firmware is loaded into the bridge that provides the inter-

face between the USB and the SMBus. Power is sourced to the microcontroller from 

the USB interface for device power and communication. 

3.2.1 Direct SMBus Connect Option

It is also possible to connect an external SMBus master to the EMC1182 Temperature 

Sensor Evaluation Board. A few jumper settings are required to drive the EMC1182 on 

the evaluation board, as explained in the following steps: 

� Remove the jumpers on header JP10 and connect the SMBus master to the SDA, 

SCL and ALERT pins (3, 5 and 7, respectively), as well as an external supply for 

+3.3V (pin 1).

� Remove resistors R19, R20, R22 and R25, shown in Figure 3-1.

� The +3.3V can be supplied by the SMBus bridge by leaving the +3.3V jumper in 

place and retaining the USB connection.

3.2.2 Supplemental 1.8V SMBus Pull-up

A 1.8V (nominal) linear regulator is placed on the board along with the jumpers to 

connect SDA and SCL to a 1.8V pull-up supply. Once the jumper resistors are 

disconnected, jumpers connecting J2-1 to J2-2 and J2-3 to J2-4 may be installed to 

activate the 1.8V pull-ups. This jumper is identified in Figure 3-1 by the blue circle.



EMC1182 Temperature Sensor Evaluation Board User�s Guide

DS50002189A-page 20  2013 Microchip Technology Inc.

FIGURE 3-1: SMBus Jumper Resistors.

3.3 RESISTANCE ERROR CORRECTION (REC)

The external diode 1 (Q1) on the board has a series resistance adjustment on the DN 

line. Checking the Resistance Error Correction (REC) feature is accomplished by 

turning the resistor wheel R5. With the REC on, the temperature will not change as the 

wheel is turned. With REC off, a significant temperature error will occur.

3.4 TEST POINTS

The EMC1182 Temperature Sensor Evaluation Board includes test points for the 

following:

� ALERT output (TP1)

� THERM output (TP2)

3.5 LED INDICATORS

Table 3-1 details the LEDs status of the following signals:

  

Remove resistors for 

Direct SMBus Connect
Jumpers connection for 

1.8V pull-up activation

TABLE 3-1: LED STATUS INDICATORS

LED No. Signal When LED is OFF When LED is ON Color

LED1 ALERT +3.3V power OFF ALERT red

LED3 +3.3V +3.3V power OFF +3.3V power ON green

LED4 Bridge Activity NO Activity on USB/SMBus Bridge Activity on USB/SMBus Bridge green

LED5 USB Activity NO Activity on USB port Activity on USB port green
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3.6 REMOTE DIODES

The evaluation board is populated with jumpers to connect to the on-board diode or an 

off-board diode (see Table 3-2). 

To connect to an off-board CPU or GPU, remove both jumpers from header J1. Then 

connect Pin 1 to the �remote+� terminal of the off-board diode and Pin 2 to the �remote�� 

terminal of the off-board diode. Make sure a common ground exists between the 

off-board diode (GPU, etc.) and the evaluation board. Ensure that the off-board diode 

is properly biased. Consult the CPU manufacturer�s data sheet for guidance on 

interfacing to the thermal diode. Refer to the EMC1182 Temperature Sensor Evaluation 

Board schematic in Appendix A. �Schematic and Layouts� for details on the 

evaluation board header connections.

3.7 OTHER SENSOR FEATURES

Other features, such as Conversion Rate, Dynamic Averaging and Digital Filtering, can 

be controlled with the EMC1182 registers. Refer to the device data sheet for details on 

the register description.

TABLE 3-2: REMOTE DIODE CONFIGURATIONS

Jumper Configuration Pin 1 Pin 2 Pin 3 Pin 4

J1 On-board diode (Q1) short/DP short/DN

General purpose remote diode open remote+/DP open remote�/DN

 CPU/GPU diode good common ground
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Chapter 4.  Software Description

4.1 CHIP MANAGER APPLICATION OVERVIEW

The Chip Manager application enables the user to display temperature readings, set 

temperature limits and read/write configuration register values. The Chip Manager 

initially displays a Quick Help screen (see Figure 2-7). For detailed information on 

application features and usage, select Help > Contents to display the HTML-based 

Help document, as shown in Figure 4-1.

FIGURE 4-1: Chip Manager Help Screen.

4.1.1 Real-Time Register Graphs

The Chip Manager software has the ability to plot register values in real-time, up to a 

10 Hz continuous rate.
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4.1.2 Selecting Registers to Plot

1. To plot a register, right-click the desired register name or value. Select the �Add 

Register(s) to Plot� from the context menu (see Figure 4-2), to add the register 

or value to the plot list.

FIGURE 4-2: Adding Registers to Plot.

2. Once the desired register is added to be plotted, a graphic plot window will 

appear with a legend on top, as shown in Figure 4-3. The two windows can be 

rearranged independently. 

FIGURE 4-3: Register Plot Window.

3. To plot additional registers, go back to the Chip Manager main window and 

repeat Step 1.
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4.1.3 Starting the Plots

All plots can be started simultaneously by selecting Control > Plots > Start All Plots from 

the menu, in the main application window. Multiple plots will be in sync if they are 

started simultaneously.

Individual plots may be paused at any time by clicking Control > Pause in the plot 

window. This will not cause loss of captured data on the other plot windows.

For a better view on the plot, select a different �Time per division� value in the 

drop-down menu at the bottom of the plotting window. This scale change affects both 

the real-time mode and the playback mode, while the rate at which data is recorded is 

unaffected.

4.1.4 Sampling a Plot

Figure 4-4 is an example of temperature history. Internal Temperature, External 

Diode 1 Temperature and External Diode 1 High Limit are selected for plotting. The 

results after the plot starting are that the External Diode Temperature High Limit is 

reduced, the External diode 1 starts at room temperature and is then heated by simply 

placing a finger on the external diode Q1. 

FIGURE 4-4: EMC1182 Temperature History Graph.
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4.1.5 Exporting and Importing the Plot Data

The data on each plot window may be stored in a semicolon-separated text file. To save 

the data, follow the steps:

1. Stop the plotting by selecting Control > Stop from the plot window, or Control > 

Plots > Stop All Plots from the Chip Manager main window.

2. Select File > Export from the plot window to save the data.

To review saved data:

1. Select File > Import from an open plot window and then select the file name to 

open.

Note: Importing a saved data file into a plot window with a different data type is 

not allowed by the Chip Manager application. In this case, a warning 

message will display. It is recommended to choose a file name that reflects 

the data type when exporting the plot data.
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Appendix A. Schematic and Layouts

A.1 INTRODUCTION

This appendix contains the following schematics and layouts for the EMC1182 

Temperature Sensor Evaluation Board:

� Board � EMC1182 and Interface Schematic

� Board � USB-to-SMBus Bridge Schematic

� Board � Top Silk

� Board � Top Pads

� Board � Top Copper

� Board � Bottom Copper

� Board � Bottom Pads

� Board � Bottom Silk
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A.2 BOARD � EMC1182 AND INTERFACE SCHEMATIC

EMC1182
8-DFN 3mm x 3mm

ALERT#

SMBus ADDR = 98h

Remote
Diode
Connect

REC

THERM#
Address options:
Address    Hex   Resistor
1111_100   F8    4.7k     
1011_100   B8    6.8k
1001_100   98    10k   
1101_100   D8    15k
0011_100   38     22k
0111_100   78     33k     

ADDR_SEL
NOTE: Address Select
functional only on -A parts

Do Not Place
J3
R7-R11

DN1

DP1

SDA
SCL

+3.3V

+3.3V

+3.3V

+1.8V_SMBus

ALERT# 3
SCL 3
SDA 3

R1
10.0k

1/10W

C5
1.0uF

16V

R9
10.0k

1/10W

C3

2200pF

50V

R11
22.0k

1/10W

TP2

LED1

Red

1
2

J3

HDR_2x8

1 3
42

5
6

7
8

9
1

1
1

3
1

5

1
0

1
2

1
4

1
6

C1
0.1uF
16V

R4
10.0k

1/10W

R2
10.0k

1/10W

C2
1.0uF

16V

J2

HDR_2x2

1 3
42

R3
324

1/16W

U1

EMC1182

VDD
1

DP
2

DN
3

THERM# / ADDR
4

GND
5ALERT#/THERM2#
6SMDATA
7SMCLK
8

GNDSLUG
9

R8
6.8k

0.1W

TP1

C4
22pF

50V

R10
15.0k

1/10W

R50-200

1/2W

R12
33k

1/10W

EXT Diode 1 Q1

MMBT3904
40V / 0.1A

3
2

1

J1

HDR_2x2

1
3 4

2

R7
4.7k

1/10W
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A.3 BOARD � USB-TO-SMBUS BRIDGE SCHEMATIC

SMBus ENABLE

Flash Prog
Header

C8051F320 USB to SMBus Bridge

Note: Place
near U10 pin 7

E-GND used as ESD
ring around board

D-

+3.3V_8051

D+

INT#_8051

SCL_8051

BRIDGE_ACT
USB_ACT

SDA_8051

+3.3V_8051

+3.3V_8051

+3.3V_8051

+5V_USB

+3.3V

+3.3V

+1.8V_SMBus

SDA2
SCL2

ALERT#2
C7
1.0uF

16V

J5
HDR_2x4DNP

1
3 4

2

5 6
7 8

R23
324
1/16W

LED5
Green

USB Activity

1
2

R20
ZERO

1/10W

R25
ZERO

1/10W

U2

C8051F340

VDD
10

GND
7

P0.0
6

P0.1
5

P0.2
4

P0.3
3

P0.4
2

P0.5
1

P0.6/XTAL1
48

P0.7/XTAL2
47

P1.0
46

P1.1
45

P1.2
44

P1.3
43

P1.4
42

P1.5
41

P1.6
40

P1.7
39

P2.0
38

P2.1
37

P2.2
36

P2.3
35

P2.4
34

P2.5
33

P2.6
32

P2.7
31

C2CK/RST
13

VREGIN
11

VBUS
12

D-
9

D+
8

C2D
14

P4.7
15

P4.4
18

P4.5
17

P4.6
16

P4.3
19P4.2
20P4.1
21P4.0
22

P3.0
30

P3.1
29

P3.2
28

P3.3
27

P3.4
26

P3.5
25

P3.6
24

P3.7
23

LED3
Green

+3.3V

1
2

P1
HDR_2x4

DNP

1
3 4

2

5 6
7 8

B3

Black Rubber Bumper

R17
1.00k
1/10W

R24
324
1/16W

R18
1.00k
1/10W

C6
0.1uF
16V

B1

Black Rubber Bumper

R14
10.0k

1/10W

LED4
Green

Bridge ACT

1
2

R19
ZERO

1/10W

C9
1.0uF
16V

R22
ZERO

1/10W

B2

Black Rubber Bumper

P2

USB mini AB SMD

VBUS
1

D+
3 D-
2

ID
4

GND
5

SHIELD1
6

SHIELD2
7

SHIELD3
8

SHIELD4
9

B4

Black Rubber Bumper

R21
324
1/16W

C8
0.1uF
16V

R15
10.0k

1/10W

R13
1.00k
1/10W

U3

TPS76318

1.8V/150mA

IN
1

GND
2

ENBLE
3

NC
4

VOUT
5

R16
10.0k

1/10W
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A.4 BOARD � TOP SILK

A.5 BOARD � TOP PADS

A.6 BOARD � TOP COPPER

A.7 BOARD � BOTTOM COPPER

A.8 BOARD � BOTTOM PADS

A.9 BOARD � BOTTOM SILK
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Appendix B. Bill of Materials (BOM)

TABLE B-1: BILL OF MATERIAL (BOM)

Qty. Reference Description Manufacturer Part Number

4 B1, B2, B3, B4 Bumper blk .3705.19" cylinder Richco®, Inc. RBS-35BK

3 C1, C6, C8 Capacitor ceramic 0.1 µF 16V 10% X7R 

0603

Panasonic® - ECG ECJ-1VB1C104K

4 C2, C5, C7, C9 Capacitor ceramic 1.0 µF 16 VDC 10% 

X5R 06

Panasonic - ECG ECJ-1VB1C105K

1 C3 Capacitor ceramic 2200 pF 

50V 20% X7R 060

Murata Electronics® GRM188R71H222MA01D

1 C4 Capacitor ceramic 22 pF 50V NP0 0603 KEMET® C0603C220J5GACTU

2 J1, J2 Header, 2 X 2, 0.1 inch, vertical Samtec, Inc. TSW-102-07-L-D

0 J3 Header, 2 X 8, 0.1 inch, vertical Samtec, Inc. TSW-108-07-L-D

1 J3 Header, 1 X 2, 0.1 Inch, vertical,

DO NOT POPULATE

Molex® Connector 

Corporation

22-28-4020

1 J5 Header, 2 X 4, 0.1 INCH, vertical Samtec, Inc. TSW-104-07-L-D

1 LED1 LED red clear 0603 SMT Lite-On® Technology 

Corporation 

LTST-C190CKT

3 LED3, LED4, 

LED5

LED green SMT Stanley 

Electric Co., Ltd.

BG1111C-TR

1 P1 Connector Header 8 POS 2MM right 

angle gold

Molex Connector 

Corporation

87833-0820

1 P2 Connector recept. USB mini AB 

5 POS right angle

Molex Connector 

Corporation

56579-0576

1 PCB EMC1182 Temperature Sensor Evalua-

tion Board � Printed Circuit Board

� 104-00516

1 Q1 Transistor NPN SOT-23 MMBT3904 Fairchild 

Semiconductor®
MMBT3904

6 R1, R2, R4, 

R14, R15, R16

Resistor 10.0K Ohm 1/10W 1% 0603 Yageo Corporation RC0603FR-0710KL

0 R10 Resistor 15.0K Ohm1/10W 1% 0603 

SMD, DO NOT POPULATE

Yageo Corporation RC0603FR-0715KL

0 R11 Resistor 22.0K Ohm 1/16W 1% 0603 

SMD, DO NOT POPULATE

Yageo Corporation RC0603FR-0722KL

1 R12 Resistor 33K Ohm 1/10W 1% 0603 Yageo Corporation RC0603FR-0733KL

3 R13, R17, R18 Resistor 1.00K Ohm 1/10W 

1% 0603 SMD

Yageo Corporation RC0603FR-071KL

4 R19, R20, R22, 

R25

Resistor zero Ohm 1/10W 5% 0603 Yageo Corporation RC0603JR-070RL

4 R3, R21, R23, 

R24

Resistor 324 Ohm 1/16W 1% 0603 Panasonic - ECG ERJ-3EKF3240V

1 R5 Trimpot 200 Ohm thumb wheel Bourns®, Inc. 3352E-1-201LF

Note 1: The components listed in this Bill of Materials are representative of the PCB assembly. The 

released BOM used in manufacturing uses all RoHS-compliant components.
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0 R7 Resistor 4.7K Ohm 1/10W 1% 0603 SMD,

DO NOT POPULATE

Yageo Corporation 9C06031A4701FKHFT

0 R8 Resistor 6.8K OHM 0.1W 5% 0603,

DO NOT POPULATE

Yageo Corporation RC0603JR-076K8L

0 R9 Resistor 10.0K OHM 1/10W 1% 0603, 

DO NOT POPULATE

Yageo Corporation RC0603FR-0710KL

2 TP1, TP2 TEST POINT Keystone 

Electronics Corp.

5015

1 U1 Dual Channel 1.8V SMBus/I2C 

Temperature Sensor with Resistance 

Error Correction, Beta Compensation

Microchip 

Technology Inc.

EMC1182-1-AIA-TR

1 U2 IC 8051 MCU Flash 64K 48 TQFP Silicon 

Laboratories® Inc. 

C8051F340-GQ

1 U3 IC LDO Reg. 150 MA 1.8V SOT23-5 Texas Instruments TPS76318QDBVRQ1

TABLE B-1: BILL OF MATERIAL (BOM) (CONTINUED)

Qty. Reference Description Manufacturer Part Number

Note 1: The components listed in this Bill of Materials are representative of the PCB assembly. The 

released BOM used in manufacturing uses all RoHS-compliant components.
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NOTES:
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AMERICAS
Corporate Office
2355 West Chandler Blvd.

Chandler, AZ 85224-6199

Tel: 480-792-7200 

Fax: 480-792-7277

Technical Support: 

http://www.microchip.com/

support

Web Address: 

www.microchip.com

Atlanta
Duluth, GA 

Tel: 678-957-9614 

Fax: 678-957-1455

Boston
Westborough, MA 

Tel: 774-760-0087 

Fax: 774-760-0088

Chicago
Itasca, IL 

Tel: 630-285-0071 

Fax: 630-285-0075

Cleveland
Independence, OH 

Tel: 216-447-0464 

Fax: 216-447-0643

Dallas
Addison, TX 

Tel: 972-818-7423 

Fax: 972-818-2924

Detroit
Farmington Hills, MI 

Tel: 248-538-2250

Fax: 248-538-2260

Indianapolis
Noblesville, IN 

Tel: 317-773-8323

Fax: 317-773-5453

Los Angeles

Mission Viejo, CA 

Tel: 949-462-9523 

Fax: 949-462-9608

Santa Clara

Santa Clara, CA 

Tel: 408-961-6444

Fax: 408-961-6445

Toronto
Mississauga, Ontario, 

Canada

Tel: 905-673-0699 

Fax: 905-673-6509

ASIA/PACIFIC

Asia Pacific Office

Suites 3707-14, 37th Floor

Tower 6, The Gateway

Harbour City, Kowloon

Hong Kong

Tel: 852-2401-1200

Fax: 852-2401-3431

Australia - Sydney
Tel: 61-2-9868-6733

Fax: 61-2-9868-6755

China - Beijing
Tel: 86-10-8569-7000 

Fax: 86-10-8528-2104

China - Chengdu

Tel: 86-28-8665-5511

Fax: 86-28-8665-7889

China - Chongqing

Tel: 86-23-8980-9588

Fax: 86-23-8980-9500

China - Hangzhou

Tel: 86-571-2819-3187 

Fax: 86-571-2819-3189

China - Hong Kong SAR

Tel: 852-2943-5100 

Fax: 852-2401-3431

China - Nanjing

Tel: 86-25-8473-2460

Fax: 86-25-8473-2470

China - Qingdao

Tel: 86-532-8502-7355

Fax: 86-532-8502-7205

China - Shanghai
Tel: 86-21-5407-5533 

Fax: 86-21-5407-5066

China - Shenyang

Tel: 86-24-2334-2829

Fax: 86-24-2334-2393

China - Shenzhen

Tel: 86-755-8864-2200 

Fax: 86-755-8203-1760

China - Wuhan

Tel: 86-27-5980-5300

Fax: 86-27-5980-5118

China - Xian

Tel: 86-29-8833-7252

Fax: 86-29-8833-7256

China - Xiamen

Tel: 86-592-2388138 

Fax: 86-592-2388130

China - Zhuhai

Tel: 86-756-3210040 

Fax: 86-756-3210049

ASIA/PACIFIC

India - Bangalore
Tel: 91-80-3090-4444 

Fax: 91-80-3090-4123

India - New Delhi

Tel: 91-11-4160-8631

Fax: 91-11-4160-8632

India - Pune

Tel: 91-20-2566-1512

Fax: 91-20-2566-1513

Japan - Osaka

Tel: 81-6-6152-7160 

Fax: 81-6-6152-9310

Japan - Tokyo

Tel: 81-3-6880- 3770 

Fax: 81-3-6880-3771

Korea - Daegu
Tel: 82-53-744-4301

Fax: 82-53-744-4302

Korea - Seoul
Tel: 82-2-554-7200

Fax: 82-2-558-5932 or 

82-2-558-5934

Malaysia - Kuala Lumpur

Tel: 60-3-6201-9857

Fax: 60-3-6201-9859

Malaysia - Penang

Tel: 60-4-227-8870

Fax: 60-4-227-4068

Philippines - Manila

Tel: 63-2-634-9065

Fax: 63-2-634-9069

Singapore
Tel: 65-6334-8870

Fax: 65-6334-8850

Taiwan - Hsin Chu

Tel: 886-3-5778-366

Fax: 886-3-5770-955

Taiwan - Kaohsiung
Tel: 886-7-213-7828

Fax: 886-7-330-9305

Taiwan - Taipei
Tel: 886-2-2508-8600 

Fax: 886-2-2508-0102

Thailand - Bangkok

Tel: 66-2-694-1351

Fax: 66-2-694-1350

EUROPE

Austria - Wels

Tel: 43-7242-2244-39

Fax: 43-7242-2244-393

Denmark - Copenhagen
Tel: 45-4450-2828 

Fax: 45-4485-2829

France - Paris
Tel: 33-1-69-53-63-20 

Fax: 33-1-69-30-90-79

Germany - Munich
Tel: 49-89-627-144-0 

Fax: 49-89-627-144-44

Italy - Milan 
Tel: 39-0331-742611 

Fax: 39-0331-466781

Netherlands - Drunen

Tel: 31-416-690399 

Fax: 31-416-690340

Spain - Madrid
Tel: 34-91-708-08-90

Fax: 34-91-708-08-91

UK - Wokingham
Tel: 44-118-921-5869

Fax: 44-118-921-5820

Worldwide Sales and Service
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http://support.microchip.com
http://www.microchip.com
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