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EU Declaration of Conformity 

 

This declaration of conformity is issued by the manufacturer. 

The development/evaluation tool is designed to be used for research and development in a laboratory environment.  This 

development/evaluation tool is not a Finished Appliance, nor is it intended for incorporation into Finished Appliances that are 

made commercially available as single functional units to end users under EU EMC Directive 2004/108/EC and as supported by 

the European Commission's Guide for the EMC Directive 2004/108/EC (8th February 2010).  

This development/evaluation tool complies with EU RoHS2 Directive 2011/65/EU. 

This development/evaluation tool, when incorporating wireless and radio-telecom functionality, is in compliance with the 

essential requirement and other relevant provisions of the R&TTE Directive 1999/5/EC and the FCC rules as stated in the 

declaration of conformity provided in the module datasheet and the module product page available at www.microchip.com. 

For information regarding the exclusive, limited warranties applicable to Microchip products, please see Microchip’s standard 

terms and conditions of sale, which are printed on our sales documentation and available at www.microchip.com. 

Signed for and on behalf of Microchip Technology Inc. at Chandler, Arizona, USA.

Object of Declaration: 
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Preface

INTRODUCTION

This chapter contains general information that will be useful to know before using the 

MCP9904 Temperature Sensor Evaluation Board. Items discussed in this chapter include:

� Document Layout

� Conventions Used in This Guide

� Recommended Reading

� The Microchip Web Site

� Customer Support

� Document Revision History

DOCUMENT LAYOUT

This document describes how to use the MCP9904 Temperature Sensor Evaluation 

Board as a development tool to emulate and debug firmware on a target board. The 

manual layout is as follows:

� Chapter 1. �Product Overview� � Important information about the MCP9904 

Temperature Sensor Evaluation Board. 

� Chapter 2. �Installation and Operation� � Includes instructions on installing and 

starting the Microchip Technology Incorporated Chip Manager application.

� Chapter 3. �Hardware Description� � Shows hardware details of the MCP9904 

Temperature Sensor Evaluation Board.

� Chapter 4. �Software Description� � Describes the main operations in the 

Microchip Chip Manager software.

� Appendix A. �Schematic and Layouts� � Shows the schematic and layout 

diagrams for the MCP9904 Temperature Sensor Evaluation Board.

� Appendix B. �Bill of Materials (BOM)� � Lists the parts used to build the 

MCP9904 Temperature Sensor Evaluation Board.

NOTICE TO CUSTOMERS

All documentation becomes dated, and this manual is no exception. Microchip tools and 

documentation are constantly evolving to meet customer needs, so some actual dialogs 

and/or tool descriptions may differ from those in this document. Please refer to our web site 

(www.microchip.com) to obtain the latest documentation available.

Documents are identified with a �DS� number. This number is located on the bottom of each 

page, in front of the page number. The numbering convention for the DS number is 

�DSXXXXXXXXA�, where �XXXXXXXX� is the document number and �A� is the revision level 

of the document.

For the most up-to-date information on development tools, see the MPLAB® IDE online help. 

Select the Help menu, and then Topics to open a list of available online help files.
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CONVENTIONS USED IN THIS GUIDE

This manual uses the following documentation conventions:

DOCUMENTATION CONVENTIONS

Description Represents Examples

Arial font:

Italic characters Referenced books MPLAB® IDE User�s Guide

Emphasized text ...is the only compiler...

Initial caps A window the Output window

A dialog the Settings dialog

A menu selection select Enable Programmer

Quotes A field name in a window or 

dialog

�Save project before build�

Underlined, italic text with 

right angle bracket

A menu path File> Save

Bold characters A dialog button Click OK

A tab Click the Power tab

N�Rnnnn A number in verilog format, 

where N is the total number of 

digits, R is the radix and n is a 

digit.

4�b0010, 2�hF1

Text in angle brackets < > A key on the keyboard Press <Enter>, <F1>

Courier New font:

Plain Courier New Sample source code #define START

Filenames autoexec.bat

File paths c:\mcc18\h

Keywords _asm, _endasm, static

Command-line options -Opa+, -Opa-

Bit values 0, 1

Constants 0xFF, �A�

Italic Courier New A variable argument file.o, where file can be 

any valid filename

Square brackets [ ] Optional arguments mcc18 [options] file 

[options]

Curly brackets and pipe 

character: { | }

Choice of mutually exclusive 

arguments; an OR selection

errorlevel {0|1}

Ellipses... Replaces repeated text var_name [, 

var_name...]

Represents code supplied by 

user

void main (void)

{ ...

}
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RECOMMENDED READING

This user's guide describes how to use the MCP9904 Temperature Sensor Evaluation 

Board. Other useful documents are listed below. The following Microchip documents 

are available and recommended as supplemental reference resources:

� MCP990X Data Sheet � �MCP990X Multi-Channel Low-Temperature Remote 

Diode Sensor� (DS20005382)

� AN10.14 � �Using Temperature-Sensing Diodes with Remote Thermal 

Sensors� (DS00001839)

� AN12.14 � �Remote Thermal Sensing Diode Selection Guide� (DS00001838)

� AN13.19 � �Resistance Error Correction� (DS00001852)

� AN14.0 � �Microchip Dedicated Slave Devices in I2C Systems� (DS00001853)

� AN16.4 � �Using Anti-Parallel Diodes (APD) with Microchip�s Remote Tem-

perature Sensing Devices� (DS00001828)

THE MICROCHIP WEB SITE

Microchip provides online support via our web site at http://www.microchip.com. This 

web site is used as a means to make files and information easily available to 

customers. Accessible by using your favorite Internet browser, the web site contains 

the following information:

� Product Support � Data sheets and errata, application notes and sample 

programs, design resources, user�s guides and hardware support documents, 

latest software releases and archived software

� General Technical Support � Frequently Asked Questions (FAQs), technical 

support requests, online discussion groups, Microchip consultant program 

member listing

� Business of Microchip � Product selector and ordering guides, latest Microchip 

press releases, listing of seminars and events, listings of Microchip sales offices, 

distributors and factory representatives

PRODUCT CHANGE NOTIFICATION SERVICE 

Microchip�s customer notification service helps keep customers current on Microchip 

products. Subscribers will receive e-mail notifications whenever there are changes, 

updates, revisions or errata related to a specified product family or development tool of 

interest.

To register, access the Microchip web site at http://www.microchip.com, click on 

Product Change Notification and follow the registration instructions.

CUSTOMER SUPPORT

Users of Microchip products can receive assistance through several channels:

� Distributor or Representative

� Local Sales Office

� Field Application Engineer (FAE)

� Technical Support

Customers should contact their distributor, representative or field application engineer 

(FAE) for support. Local sales offices are also available to help customers. A listing of 

sales offices and locations is included in the back of this document.

Technical support is available through the web site at: 

http://www.microchip.com/support.


http://www.microchip.com/support

http://www.microchip.com/support
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Chapter 1.  Product Overview

1.1 INTRODUCTION

The MCP9904 Temperature Sensor Evaluation Board provides an easily-accessible 

platform to test the various features of the MCP9904. The System Management Bus 

(SMBus) communication is accomplished using a Universal Serial Bus (USB) bridge, 

providing a standard interface for the application code interface. The board is 

populated with an 10-Lead 3x3 VDFN version of the MCP9904 device.

1.2 MCP9904 DEVICE FEATURES

The MCP9904 device is a four-channel SMBus temperature sensor featuring both 

pin-selectable and fixed SMBus address capability. The communications bus is also 

compatible with I2C communication protocol. 

Three externally connected temperature diodes and one internal diode are available for 

temperature sensing. THERM and ALERT outputs have programmable temperature 

limits.

1.3 WHAT IS THE MCP9904 TEMPERATURE SENSOR EVALUATION BOARD?

All functions of the MCP9904 device can be tested and observed using the USB-based 

MCP9904 Temperature Sensor Evaluation Board. Figure 1-1 shows the block diagram 

of this board.

FIGURE 1-1: MCP9904 Temperature Sensor Evaluation Board Block Diagram.

Note: Refer to Microchip application note AN14.0 - �Microchip Dedicated Slave 

Devices in I2C Systems� (DS00001853) for details on the differences 

between the Microchip SMBus implementation and standard I2C/SMBus.

USB

Connector

USB to SMBus 

Bridge

MCP990

LD
EXT DIODE 1

Temperature 

onitor

Off Board 

EXT DIODE

Connector

Off Board 

EXT DIODE

Connector

ALERT#
ALERT#
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The evaluation system is composed of the MCP9904 Temperature Sensor Evaluation 

Board and the Microchip Chip Manager application. The MCP9904 Temperature 

Sensor Evaluation Board has the following features:

� Two headers for connecting an external diode or CPU/GPU

� USB-to-SMBus bridge for power and communications

The user can perform the following operations using the Chip Manager:

� Viewing and changing register values

� Saving settings of all registers, allowing for quick configuration at a later time

� Graphing of any register

The evaluation board was designed for ease of use and experimentation purposes. Figure 1-2 

shows the top silk screen of the MCP9904 Temperature Sensor Evaluation Board. 

FIGURE 1-2: MCP9904 Temperature Sensor Evaluation Board � Top Silk Screen.

1.4 WHAT DOES THE MCP9904 TEMPERATURE SENSOR EVALUATION BOARD 
KIT CONTAIN?

This MCP9904 Temperature Sensor Evaluation Board kit includes:

� MCP9904 Temperature Sensor Evaluation Board (ADM00768)

� USB to Micro-USB Cable

� Important Information Sheet

� 2N3904 for remote diode temperature sensing.

� TO-92 BJT.
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Chapter 2.  Installation and Operation

2.1 GETTING STARTED

2.1.1 System Requirements

To use the MCP9904 Temperature Sensor Evaluation Board, the following are required:

� A PC running the Microsoft® Windows® operating system

� A display resolution of 800x600 or larger, for viewing several windows simultaneously

� An available USB port

2.1.2 Installing the Evaluation Board

Follow these steps to install the Microchip Chip Manager:

1. Before installing and running Chip Manager, the MCP2221 driver and utility 

package needs to be installed on the local machine. If the driver and utility 

package have already been installed, this step may be skipped. The MCP2221 

driver and utility package are located at: 

http://www.microchip.com/wwwproducts/Devices.aspx?product=MCP2221, 

under �Documentation & Software�. Follow the on-screen instructions to 

complete the installation process for the appropriate OS.

2. Download the Chip Manager from the board web page. Unzip the archive. The 

application�s revision history and install/uninstall notes may be found in the 

readme.txt file. 

3. To install the Chip Manager application and the device driver on the PC, run 
ChipMan-windows-installer.exe file. 

4. Connect the supplied USB cable to an available USB port on the PC. Plug the 
mini-B end of the USB cable into the board connector J2. The +5V PWR, +3.3V 
PWR and USB_ACT LEDs should illuminate.

5. If the USB Bridge driver has not previously been installed on the selected USB 
port, the Driver Software Installation window pops up, prompting for the driver 
install (see Figure 2-1).

 

FIGURE 2-1: Driver Software Installation Window.
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6. After the driver installation is complete, the initial setup screen for the Chip 

Manager application appears (see Figure 2-2). Click Next to start the installation.

FIGURE 2-2: Application Install Window.

7. To proceed with the installation, read the License Agreement and accept by clicking 

the radio button corresponding to �I accept the agreement�, then click Next.

FIGURE 2-3: License Agreement Dialog.
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8. On the Installation Directory dialog, browse for the desired location or click Next 

to install in the default location (see Figure 2-4).

FIGURE 2-4: Installation Directory Dialog.

FIGURE 2-5: Ready to Install Dialog.



MCP9904 Temperature Sensor Evaluation Board User�s Guide

DS50002537A-page 16  2017 Microchip Technology Inc.

9. The application setup window appears, showing the installation progress (see 

Figure 2-6).

FIGURE 2-6: Setup Window � Installation Progress.

10. After the setup is complete, the MSXML Parser used by the Chip Manager 

software is installed, as shown in Figure 2-7. 

FIGURE 2-7: MSXML Parser Setup Window.
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11. Once the setup completes successfully, press Finish to exit the installer (see 

Figure 2-8).

FIGURE 2-8: Install Complete Dialog.

12. Start the software by either going to Windows Start button > All Programs > 

Microchip > Microchip Chip Manager or by clicking the software icon ( ) on the 

desktop. The evaluation board software will initialize while the Microchip Chip 

Manager with the Quick Help screen appears (see Figure 2-9). 

FIGURE 2-9: Microchip Chip Manager � Quick Help Window.
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13. If a message stating that no device has been selected appears, click Yes to 

select a device. Alternatively, go to the Chip Manager�s main menu, select 

Options > Select Device. In either case, the Select Device window displays, as 

shown in Figure 2-10.

In the �Device� list of the �Select Device� window, choose �MCP9904�. The 

�Master Controller� drop-down list should highlight �USB SMBus Bridge�. Click 

OK to complete the device selection.

FIGURE 2-10: Select Device Window.
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14. From the Chip Manager main menu, ensure that Options > Auto Refresh 
Registers is checked. In the left panel, click the hardware monitor �HWM� to 
expand the content, then select any of the register groups, as shown in 
Figure 2-11. The SMB_ACT LED on the board starts blinking when any of the 
register groups are selected. The register values are automatically updated 
every second when the Auto Refresh option is on. 

FIGURE 2-11: Chip Manager � Register Groups.

15. To reveal the register descriptions in Chip Manager, highlight �Configuration� as 
shown in Figure 2-12. The �Bit Field Name� and �Translation� will be shown in the 
Chip Manager window. For a detailed description of each register, please refer to 
the MCP990X Data Sheet.
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FIGURE 2-12: Chip Manager � Configuration Window.
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Chapter 3.  Hardware Description

3.1 INTRODUCTION

The MCP9904 Temperature Sensor Evaluation Board (EVB) provides the means to 

demonstrate all features of the MCP9904 device, and allows the registers to be viewed 

and modified. LEDs indicating status information and test points are included to enable 

system voltage monitoring using a voltmeter or an oscilloscope. 

3.1.1 Power Source

The MCP9904 EVB requires only one universal serial bus (USB) connection for power. 

An on-board LDO regulates the +5V USB power to +3.3V required by the MCP9904 

and other evaluation board circuitry.

3.2 USB-TO-I2C/SMBUS BRIDGE

The MCP9904 EVB implements Microchip�s MCP2221 protocol converter to ensure 

communication from USB to I2C. Power is delivered to the bridge from the on-board LDO.

3.3 TEST POINTS

The MCP9904 Temperature Sensor Evaluation Board includes test points for the 

following signals:

� ALERT output

� THERM output

� +5V USB supply

� +3.3V analog supply

� GND
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3.4 LED INDICATORS

Table 3-1 details the status of the LEDs for the following signals:

  

3.5 REMOTE DIODES

The MCP9904 EVB is populated with an on-board transistor (Q1) with the base terminal 

shorted to the collector terminal. This type of connection is known as a diode-connected 

transistor. The headers J1 and J3 allow for an off-board connections to a remote diode, 

a remote CPU or GPU attached with a cable assembly (see Table 3-2). 

To connect to an off-board CPU, GPU or cable assembly, remove the on-board transistor, 

Q1, and refer to Table 3-2 for the proper connections. Ensure a common ground exists 

between the off-board diode (GPU, etc.) and the evaluation board by connecting to the 

ground of the EVB via pin 2 of J1. The off-board diode of a CPU or GPU requires proper 

biasing, so it is recommended to consult the CPU manufacturer�s data sheet for guidance 

on interfacing to the thermal diode.

Please refer to the MCP9904 Temperature Sensor Evaluation Board schematic in 

Appendix A. �Schematic and Layouts� for details on the evaluation board header 

connections.

3.6 OTHER SENSOR FEATURES

Other features, such as conversion rate, dynamic averaging and digital filtering, can be 

controlled with the MCP9904 registers. For details on the register description, refer to 

the MCP9902/3/4 Data Sheet.

TABLE 3-1: LED STATUS INDICATORS

Signal When LED is OFF When LED is ON

ALERT ALERT is not active - GREEN ALERT is active � RED

THERM THERM is not active - GREEN THERM is active � RED

+3.3V PWR +3.3V analog voltage is not available +3.3V analog voltage is available � GREEN

+5V PWR USB +5V is not available USB +5V is available � GREEN

USB_ACT No Activity on USB port Activity on USB port � GREEN

SMB_ACT No Activity on SMBus Activity on SMBus � GREEN

TABLE 3-2: REMOTE DIODE CONFIGURATIONS

Header Configuration Pin 1 Pin 2 Pin 3

J1/J3 On-board diode (Q1) Collector/Base 
Shorted

N/A Emitter

 Diode with Shielded Cable Assembly Collector/Base 
Shorted

Shield
Ground

Emitter

Diode without Shielded Cable Assembly Collector/Base
Shorted

N/A Emitter

CPU/GPU Diode Emitter Ground Base
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Chapter 4.  Software Description

4.1 CHIP MANAGER APPLICATION OVERVIEW

Chip Manager is a Microchip Technology Inc. application that enables the user to 

display temperature readings, set temperature limits and read/write configuration 

register values. Chip Manager initially displays a Quick Help screen. For detailed 

information on application features and usage, select Help > Contents to display the 

HTML-based Help document.

4.1.1 Real-Time Register Graphs

The Chip Manager software has the ability to plot register values in real time, up to a 

continuous rate of 4 Hz.

4.1.2 Selecting Registers to Plot

1. To plot a register, right-click the desired register name or value. Select Add 

Register(s) to Plot from the context menu (see Figure 4-1), to add the register or 

value to the plot list.

FIGURE 4-1: Adding Registers to Plot.
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2. Once the desired register is added to plot, a graphic plot window will appear with 

a legend on top, as shown in Figure 4-2. The two windows can be rearranged 

independently. 

FIGURE 4-2: Register Plot - Temperature Window.

3. To plot additional registers, go back to the Chip Manager main window and 

repeat Step 1.

4.1.3 Starting the Plots

All plots can be started simultaneously by selecting Control > Plots > Start All Plots from 

the menu in the main application window. Multiple plots will be in sync if they are started 

simultaneously.

Individual plots may be paused at any time by clicking Control > Pause in the active plot 

window. This will not cause loss of captured data on the other plot windows.

For a better view of the plot, select a different �Time per division� value in the drop-down 

menu at the bottom of the plotting window. This scale change affects both the 

Real-time mode and the Playback mode, while the rate at which data is recorded 

remains unaffected.
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4.1.4 Sampling a Plot

Figure 4-3 is an example of temperature history. Internal Temperature, External 

Diode 1 Temperature and External Diode 1 High Limit are selected for plotting. The 

results after starting the plot are that the External Diode Temperature High Limit is 

reduced, and the External Diode 1 starts at room temperature and is then heated by 

simply placing a finger on the external diode Q1. 

FIGURE 4-3: MCP9904 Temperature History Graph.

4.1.5 Exporting and Importing the Plot Data

The data on each plot window may be stored in a semicolon-separated text file. To save 

the data, follow the steps:

1. Stop the plotting by selecting Control > Stop from the plot window, or Control > 

Plots > Stop All Plots from the Chip Manager main window.

2. Select File > Export from the plot window to save the data.

To review saved data, select File > Import from an open plot window and then select 
the file name to open.

Note: Importing a saved data file into a plot window with a different data type is 
not allowed by the Chip Manager application. In this case, a warning 
message will display. It is recommended to choose a file name that best 
describes the data type when exporting the plot data.
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NOTES:
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Appendix A. Schematic and Layouts

A.1 INTRODUCTION

This appendix contains the following schematics and layouts for the MCP9904 

Temperature Sensor Evaluation Board:

� Board � MCP9904 and Interface Schematic

� Board � USB-to-SMBus Bridge Schematic

� Board � Top Silk

� Board � Top Copper and Silk

� Board � Top Copper

� Board � Bottom Copper

� Board � Bottom Copper and Silk

� Board � Bottom Silk
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A.3 BOARD � USB-TO-SMBUS BRIDGE SCHEMATIC
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A.4 BOARD � TOP SILK

A.5 BOARD � TOP COPPER AND SILK
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A.6 BOARD � TOP COPPER

A.7 BOARD � BOTTOM COPPER
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A.8 BOARD � BOTTOM COPPER AND SILK

A.9 BOARD � BOTTOM SILK
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Appendix B. Bill of Materials (BOM) 

TABLE B-1: BILL OF MATERIALS (BOM)

Qty. Reference Description Manufacturer Part Number

4 +3.3 PWR, +5V 

PWR, 

SMB_ACT, 

USB_ACT

Diode LED green 2.2V 25 mA 

15 mcd Clear SMD 0603

Kingbright Corp. APT1608SGC

1 +3.3V Conn. TP Loop Red TH Keystone Electronics 

Corp.

5010

1 +5V Conn. TP Loop Orange TH Keystone Electronics 

Corp.

5013

2 ALERT, THERM Conn. TP Loop White TH Keystone Electronics 

Corp.

5012

2 C1, C8 Cap. ceramic 2200 pF 50V 10% 

X7R SMD 0603

KEMET® C0603C222K5RACTU

3 C2, C3, C6 Cap. ceramic 0.1 µF 16V 10% 

X7R SMD 0603

NIC Components Corp. NMC0603X7R104K16TRPF

2 C4, C5 Cap. ceramic 10 µF 10V 10% 

X5R SMD 0805

Taiyo Yuden Co., Ltd. LMK212BJ106KD-T

1 C7 Cap. ceramic 0.47 µF 6.3V 10% 

X5R SMD 0603

Murata Electronics® GRM188R60J474KA01D

1 D1 Diode TVSARR USBLC6-2SC6 

5.25V SMD SOT-23-6

STMicroelectronics USBLC6-2SC6

1 FB1 Ferrite 2A 220R SMD 0805 Murata Electronics BLM21PG221SN1D

2 GND1, GND2 Conn. TP Loop Black TH Keystone Electronics 

Corp.

5011

1 J1 Conn. Term Block 5 mm 3POS 

GRN

PHOENIX CONTACT 1792876

1 J2 Conn. USB MINI-B female SMD 

R/A

Hirose Electric Co., Ltd. UX60-MB-5ST

1 J3 Conn. term Block 5 mm 2POS 

GRN

PHOENIX CONTACT 1792863

2 LED1, LED2 Diode LED bi red, green 2V, 2.2V, 

30 mA, 25 mA 4-SMD

Lumex® Inc. SSL-LXA3025IGC-TR

4 PAD1, PAD2, 

PAD3, PAD4

Mech. HW rubber pad cylindrical 

D7.9 H5.3 black

3M SJ61A11

1 PCB MCP9904 Temperature Sensor 

Evaluation Board � Printed Circuit 

Board

Microchip Technology 

Inc.

04-10565

1 Q1 Trans. BJT NPN MMBT3904 40V 

200 mA 310 mW SOT-23-3

Diodes® Incorporated MMBT3904-7

1 R1 Res. TKF 10 kΩ 1% 1/10W SMD 

0603

NIC Components Corp. NRC06F1002TRF

Note: The components listed in this Bill of Materials are representative of the PCB assembly. The 

released BOM used in manufacturing uses all RoHS-compliant components.
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1 R2 Res. TKF 20 kΩ 1% 1/10W SMD 

0603

Yageo Corporation 9C06031A2002FKHFT

4 R3, R4, R5, R6 Res. TKF 470R 1% 1/10W SMD 

0603

Yageo Corporation RC0603FR-07470RL

3 R8, R9, R10 Res. TKF 1 kΩ 1% 1/10W SMD 

0603

Panasonic® � ECG ERJ-3EKF1001V

1 R11 Res. TKF 2.2 kΩ 1% 1/10W SMD 

0603

Panasonic � ECG ERJ-3EKF2201V

3 R12, R13, R14 Res. TF 10 kΩ 1% 1/8W SMD 

0603

Vishay Intertechnology, 

Inc.

MCT06030C1002FP500

1 U1 Microchip Analog Temperature 

Sensor -40°C to +125°C 

MCP9904T-1E/RW DFN-10

Microchip Technology 

Inc.

MCP9904T-1E/9Q

2 U2, U3 IC LOGIC 74LVC1G04 SOT-23-5 Texas Instruments SN74LVC1G04DBVR

1 U4 MCHP ANALOG LDO 3.3V 

MCP1825ST-3302E/DB 

SOT-223-3

Microchip Technology 

Inc.

MCP1825S-3302E/DB

1 U5 USB-to-I2C/UART SMBus 

Protocol Converter with GPIO

Microchip Technology 

Inc.

MCP2221-I/ST

TABLE B-1: BILL OF MATERIALS (BOM) (CONTINUED)

Qty. Reference Description Manufacturer Part Number

Note: The components listed in this Bill of Materials are representative of the PCB assembly. The 

released BOM used in manufacturing uses all RoHS-compliant components.
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